Back
Resolved

We've disabled i-async temporarily

Started 30 Apr at 03:28am IDT.

Engine health
Created

I-async is disabled until we determine the source of errors in branches occurring for some customers.
Your features should run as normal, but without I-async.
We will update here once we know more.

Posted 30 Apr at 03:28am IDT.