Back
Degraded

Ply is slow for some users

Started 24 Apr at 01:14pm IDT, last updated 24 Apr at 02:42pm IDT.

Engine health Ply Backend Services Ply Web App
Updated

The issue has been resolved.

We've disabled push notifications to the browser temporarily which was the source of the stress on our systems. Your notifications are still delivered, but will not pop up via the extension on top of other websites. Notifications in Ply's webapp, Slack and email continue to be delivered without interruption.

Posted 24 Apr at 02:42pm IDT.
Resolved

Things are back to normal, and you should feel that when using Ply - but we're not out of the woods yet.
The stress on our systems continues and we're working on fixing it.

Posted 24 Apr at 01:42pm IDT.
Updated

We've identified the source of the excessive load on our systems and are working on a fix.

Posted 24 Apr at 01:35pm IDT.
Created

Feature runs are slow for some users, investigating.

Posted 24 Apr at 01:14pm IDT.