Back
Downtime

Service interruption

Started 23 Apr at 08:16pm IDT, last updated 23 Apr at 08:29pm IDT.

Engine health
Updated

A deploy caused stress on our systems. Feature runs were down for 58 seconds.
Apologies for the inconvenience.
Everything is up and running.

Posted 23 Apr at 08:29pm IDT.
Resolved

Fixed the issue - monitoring.

Posted 23 Apr at 08:17pm IDT.
Created

Features may not work for some users
Investigating.

Posted 23 Apr at 08:16pm IDT.