Back
Downtime

Unexpected downtime (resolved)

Started 25 Mar at 10:45am IST, last updated 25 Mar at 10:57am IST.

Engine health
Updated

Total down time: 3 minutes 46 seconds.

Posted 25 Mar at 10:57am IST.
Resolved

Resolved.
A human error caused a migration to disturb services.
Apologies for the inconvenience.

Posted 25 Mar at 10:49am IST.
Created

We're investigating

Posted 25 Mar at 10:45am IST.