Back
Downtime

Downtime due to Ably blockage

Started 29 Jan at 02:57pm IST, resolved 29 Jan at 03:00pm IST.

Engine health
Resolved

Issue resolved

Posted 29 Jan at 03:00pm IST.
Created

We experienced a 3-minute service interruption due to an issue with Ably, our real-time communication provider, which resulted in a temporary blockage.

Posted 29 Jan at 02:57pm IST.