Back
Degraded

Engine experiencing issues

Started 4 Oct at 02:46am IDT, resolved 4 Oct at 03:32am IDT.

Engine health
Resolved

Back to normal - features are back online. We're monitoring and will keep you posted if there are more issues.
It seems like the source was our cloud service provider AWS.

Apologies for the inconvenience.

Posted 4 Oct at 03:32am IDT.
Created

We're experiencing a high error rate. Features may not run as expected.
We're investigating.

Posted 4 Oct at 02:46am IDT.