Back
Degraded

Public features are down

Started 6 Sep at 05:33pm IDT, resolved 6 Sep at 05:41pm IDT.

Engine health
Resolved

Public features are back online. We're monitoring.

Posted 6 Sep at 05:41pm IDT.
Created

We're currently experiencing downtime with public features (features shared as a link with your end users and customers). You and your users may not be able to run them at this time. We're investigating.

Posted 6 Sep at 05:33pm IDT.