Back
Downtime

AWS is down

Started 13 Jun at 10:00pm IDT, resolved 14 Jun at 12:34am IDT.

Engine health Ply Backend Services
Resolved

Our cloud provider, AWS, is reporting that services are back online. There might be a few random delays in the next few hours until it's back to normal at AWS, but mostly - your features should work like normal. We'll continue to monitor.

Posted 14 Jun at 12:34am IDT.
Created

Our cloud provider, AWS, is experiencing some issues. As a result, Ply features will not work as expected.
We will keep you posted on any updates from AWS.

Posted 13 Jun at 10:00pm IDT.