Back
Degraded

Some users can't log in to Ply

Started 29 May at 05:59pm IDT, resolved 29 May at 06:04pm IDT.

Ply Web App
Resolved

The issue has been resolved.
Details: as part of adding support for multiple workspaces, a migration failed. We've deployed the fix and are monitoring.

Posted 29 May at 06:04pm IDT.
Created

Some users can't log in to Ply. We're working to resolve the issue

Posted 29 May at 05:59pm IDT.