Back
Degraded

Service disruptions

Started 15 May at 07:18pm IDT, resolved 15 May at 07:34pm IDT.

Engine health Ply Backend Services Ply Web App
Resolved

Services seem to be back to normal. We are investigating the source of the issue and are still monitoring the services. We will update with details as they are available.

Posted 15 May at 07:34pm IDT.
Created

We're experiencing service disruptions. Ply features might not run as expected for some users. We're investigating.

Posted 15 May at 07:18pm IDT.