Back
Maintenance

Upgrading our workflow engine

Completed 29 Aug at 10:30am IDT.

Ply Web App Ply Backend Services
Completed

Maintenance completed

Posted 29 Aug at 10:30am IDT.
Started

We will be upgrading Ply's workflow engine during this scheduled maintenance window.

You won’t be able to use your modules for a few minutes within the scheduled maintenance window.

For your convenience, here is the time in different time zones.
San Francisco (PT): 00:00 to 00:30
New York (ET): 03:00 to 03:30
London (GMT+1): 08:00 to 08:30
Tel Aviv (GMT+3): 10:00 to 10:30

Posted 29 Aug at 10:00am IDT.